The Service is Interrupted because the Transmission of Part of Users at MA5200F Forms the Loop

Publication Date:  2012-07-27 Views:  96 Downloads:  0
Issue Description
MA5200F version: MA2.10-7138 (independent of version)
Topology:
PC---LANSWITCH ---O/E converter---MA5200F
             |       |
             |       |
         other node     other node
Phenomenon Description: PC users sometimes can obtain address and sometimes not. After obtaining address, sometimes it can ping through gateway and sometimes not.
Alarm Information
Null 
Handling Process
1. Consult with the site. Users at LANSWITCH have such problem. So MA5200F is not attacked. Check MA5200F and CPU utilization only covers about 10% and anti-virus is configured. MA5200F is not attacked by virus.
2. Connect PC at O/E converter. It can obtain IP normally. Ping gateway and packet is not discarded. The cable or O/E converter is not problematic.
3. Plug all network cables at LANWITCH and connect PC. Address can be obtained normally. Ping gateway and it is normal. The switch is not problematic. Downlink node is problematic.
4. Connected all plugged cables. When connecting port 3, it is hard to obtain IP address. Obtain it but gateway cannot be pinged. Downlink node at port 3 is problematic.
5. Check the configuration of downlink node at port 3 and find that transceiver of O/E converter forms the loop. Solve the problem and obtaining IP address, accessing network  and pinging network are normal.
Root Cause
Possible reasons are as follows:
1. MA5200F is attacked by virus, so MA5200F cannot promptly handle packet.
2. The cable or O/E converter is problematic.
3. LANSWITCH is problematic.
4. There is loop and ARP address drifts.
Suggestions
Transmission will cause ARP learning not normal.  So there is offline or not ping.

END