Slow Response of Web-based NMS Page

Publication Date:  2012-07-18 Views:  100 Downloads:  0
Issue Description
When a user accesses the Web-based NMS, the response of the Web-based NMS is slow.
Alarm Information
None
Handling Process
Cause one: The setting of the browser cache is incorrect.

Every time you access the Web-based NMS page, the Internet browser needs to obtain resource files such as the figures on the page. In this case, the Web-based NMS responds slowly. If you click on the page many times, an error page may be displayed. You can rectify this fault by setting the page cache items. This takes the Internet Explorer as an example to describe how to improve the page access speed.

  1. Open the Internet Explorer. Choose Tools > Internet Options > General. A dialog box is displayed, as shown in Figure 1.
    Figure 1 Setting Internet options

    2. Click Settings. A dialog box is displayed, as shown in Figure 2. Set Check for newer versions of stored pages to Automatically or Never.
    Figure 2 Setting page check options

     

    3. Click OK in the Settings window.

    4. Click OK in the Internet Options window.

      • Cause two: The CA certificate that issues the device certificate is not installed.

        If the CA certificate that issues the device certificate is not installed, the query for the CA certificate is implemented during every login to the Web-based NMS, which slows access. Do as follows to install the certificate:

        1. Upon the login to the Web page of the virtual gateway, click Download Certificate here to download the CA certificate that issues the device certificate.
        2. Double-click the certificate and install the certificate according to the certificate installation wizard.
Root Cause

Cause one: The setting of the browser cache is incorrect.

Cause two: The CA certificate that issues the device certificate is not installed.

Suggestions
None.

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