TC-A2001 The Disk Indicator Is Red on and the Disk Cannot Be Detected in the OS Due to a Disk Fault

Publication Date:  2012-07-18 Views:  119 Downloads:  0
Issue Description
Related information about the product and version: the T3500
The disk online status indicator is red on. Meanwhile, you cannot detect the hard disk after running the fdisk –l command in SUSE.
Table 2-1 shows the status of the disk indicator.
Table 1-1 Status of the disk indicator
Type Color Status Description
Disk status indicator Green On The disk module is powered on.
Red On An alarm occurs on the disk or the disk is being located.a
- Off The disk module is powered off.
Read-write status indicator Green Blinking Data is being transferred.
- Off No data is being transferred.
a: through a command sent by the ISM.
Alarm Information
None
Handling Process
Step 1     Replace the faulty disk. For details, see Replacing a Disk Module in Oceanspace T3000 Storage Node Troubleshooting-(V100R001C01).
Step 2     Wait for three minutes after the faulty disk is replaced and check the disk online status indicator. If the disk online status indicator is green on, the fault is removed.

----End

 

Root Cause
If you cannot detect the hard disk after running the fdisk –l command in SUSE, you can determine that the fault is not caused by improper insertion of the hard disk. If the fault persists after the hard disk is reinserted, you can determine that the hard disk is faulty.
 
Suggestions
Wait for three minutes after the hard disk is inserted and then check the disk online status indicator to determine whether the hard disk is normal.
 

END