Failure to Start Certain Processes of the VSM Server

Publication Date:  2012-07-19 Views:  100 Downloads:  0
Issue Description
On the System Monitor client, certain processes of the VSM server are not running.
Alarm Information
None
Handling Process

Step 1     On the System Monitor client, manually start the processes that are currently not started to check whether the failure recurs or whether relevant messages are displayed.

                                Step 2     Restart the VSM and check whether the processes are started.

                                Step 3     Check whether the server IP address is changed. If the IP address is changed, ensure that it is changed according to the related operation guide. If the IP address is changed incorrectly, restore to the previous setting and then change the IP address again.

In a single-server system running on Windows, you must perform the following steps to synchronize network configurations on the VSM server:

On the Server tab page, right-click the server to be configured and choose Synchronize the network configuration from the shortcut menu. Click OK. Then, restart the OS.

                                Step 4     Ensure that licenses are obtained and updated for the relevant functions.

                                Step 5     If a process, such as the CORBA NBI process, fails to be started, check the NBI settings or re-configure the NBI.

                                Step 6     Check whether the ports used by these processes are occupied.

                                Step 7     If the server is switched off illegally or powered off or the database has been restored, it is recommended that you initialize the database and restore data. Then, restart the VSM server.

                                Step 8     Uninstall the Sybase client if database software such as the Sybase client has been installed on the VSM server running on Windows.

                                Step 9     Installing VSM-irrelevant software on the VSM server is not recommended. If the fault persists after the preceding operations are performed, uninstall the VSM-irrelevant software and restart the VSM server.

                            Step 10     Check whether the hardware configurations of the VSM server meet requirements. If the hardware configurations do not meet requirements, replace the VSM server.

                            Step 11     If this problem persists after the preceding operations, contact Huawei Symantec engineers.

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Root Cause

l           The server IP address is changed incorrectly. As a result, the configuration of IP addresses in certain processes is not refreshed accordingly.

l           These processes are not configured properly.

l           Licenses are not obtained and updated for the relevant functions.

l           Ports are occupied.

l           On Windows, database software such as the Sybase client is installed on the VSM server. An error occurs when processes access the database.

l           On Windows, other software is installed on the VSM server. As a result, some VSM processes fail to start.

l           The memory configurations of the VSM server do not meet running requirements. As a result, some processes fail to start.

Suggestions

l           When changing the IP address, follow the related operation guide. Otherwise, the VSM may malfunction.

l           Starting or stopping the VSM as the nmsuser user is recommended.

l           On Windows, do not install database software such as the Sybase client on the VSM server.

END