How to Log In to the CAU and Install the VSM Client?

Publication Date:  2012-07-19 Views:  76 Downloads:  0
Issue Description
How to log in to CAU and install the VSM client?
Alarm Information
None
Handling Process
Step 1   The default browser of the Windows operating system must be Internet Explorer 6.0, 7.0, or 8.0 and the proxy server is disabled.
Step 2   The server and the CAU process are successfully started.
Step 3   The server and the client can ping each other.
Step 4   The port (on 8080) on the server is open for online installation of the client software.
Step 5   If the VSM client has been installed online, uninstall the client and ensure the .cau file in the %USERPROFILE% directory (for example, C:\Documents and Settings\Administrator) is deleted.
Step 6   The disk partitioning must meet the requirements and Disk C must have a minimum of 900 MB free storage space for data buffering.
Step 7   If the VSM is installed on a computer with a memory smaller than 3 GB, the CAU is not automatically enabled by default. You must manually enable the CAU after the VSM is installed.
To enable the CAU, copy all the files in vsm\common\Tomcat\webapps\not_support\cau to vsm\common\Tomcat\webapps\cau. The CAU will be immediately enabled without restarting of the system.
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Root Cause
None
Suggestions
None

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