Lack of Function Options such as SAN Client in the VTL Console

Publication Date:  2012-07-19 Views:  178 Downloads:  0
Issue Description
when enabling FC Channel in the VTL console, you cannot find the FC Channel option.
Alarm Information
None
Handling Process
Step 1 Open the VTL console, right-click the icon of the VTL3500, and choose license. In the displayed
dialog box, choose the license that expires and click Remove.
Step 2 Log in to the OS on the VTL3500 to delete the license file in the system.
[root@vtl3500 /]# cd /usr/local/vtl/etc/vtl3500/license [root@vtl3500 license]# rm
-f 0WB8GDFVLXG90DHDN1T07QYTX.l4
vtl3500 indicates the host name.
Step 3 Restart the VTL service and open the VTL console. Add a new license according to the prompt
in the system.
Step 4 If the problem persists, contact Huawei Symantec technical support engineers.
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Root Cause

Possible Causes
The license expires or is unregistered.

To locate and troubleshoot the fault, do as follows:

Suggestions
None

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