The Prompt "Connecting to the VPN gateway failed" Is Displayed

Publication Date:  2012-07-19 Views:  504 Downloads:  0
Issue Description
The prompt Connecting to the VPN gateway failed is displayed during the startup of the network extension function through the client.
Alarm Information
None.
Handling Process
  • Cause one: The setting of the proxy server on the network extension client is incorrect.

     

    Start the network extension client and click Option. Check the configuration of the proxy server in the Proxy Setting group box. Make sure that the configuration of the proxy server is identical with that in the actual networking.

     NOTE:
    If a proxy server is adopted, make sure that the proxy server supports HTTPS proxy.

     

  • Cause two: There is no reachable route between the PC and the virtual gateway/proxy server.

     

    Run the ping command to check the routes among various NEs. If there is no reachable route, check the network connection and make sure that the routing configurations are correct.

     

  • Cause three: The TCP connection between the network extension client and the virtual gateway/proxy server is prevented by the firewall.

     

    1. Enter the login information on the network extension client and click Login.
    2. Choose Start > Run on the PC. Then enter cmd.
    3. In the command line window that is displayed, enter netstat -anp tcp.
    4. If the TCP connection between the PC and the virtual gateway/proxy server is in SYS_SEND state, it indicates that the TCP connection is prevented by the firewall. In this case, you need to add "C:\Program Files\HuaweiSymantec Secospace\SVN Client\Secospace SVN Client.exe" to the list of software whose connection to the network is allowed by the firewall software, so that permits the TCP connection between the network extension client and the virtual gateway/proxy server.

     

Root Cause
The prompt Connecting to the VPN gateway failed indicates that there is no SSL connection between the network extension client and the SVN3000 serving as the virtual gateway. The following may cause this fault:

Cause one: The setting of the proxy server on the network extension client is incorrect.

Cause two: There is no reachable route between the PC and the virtual gateway/proxy server.

Cause three: The TCP connection between the network extension client and the virtual gateway/proxy server is prevented by the firewall.

Suggestions
None.

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