Private Configuration Disks Are Abnormal

Publication Date:  2012-07-19 Views:  125 Downloads:  0
Issue Description

The state of the private configuration disks of the VIS6000 on the GUI is not Data Valid.

Alarm Information
None
Handling Process

1. Check whether the connection between the array and the VIS6000 is normal.
  Check the connection of network cables.
  Check whether the states link indicator and active indicator of the network port are normal. For details, see the Oceanspace VIS6000 Series Virtual Intelligent Storage System Hardware Installation Guide.
  Check the connection of optical fibers.
  Check whether the states link indicator and rate indicator of the FC service port are normal. For details, see the Oceanspace VIS6000 Series Virtual Intelligent Storage System Hardware Installation Guide.
2. After the connection between the array and the VIS6000 becomes normal, go to the ISM interface of the VIS6000 to re-configure the private configuration disks.
a. In the navigation tree, click the Logical tab.
b. Expand the VIS6000 node. Right-click Disks Not used, and choose Scan Disk....
c. After the scan is complete, select and right-click the VIS6000 node, and choose Private Disk Management... > Set Private Configuration Disks... from the shortcut menu. Check the selected share disks again, and click OK. The states of the private configuration disks are Data Valid on the ISM interface.
3. Log in to the management software of the array to view the array state, that is, whether disk or RAID group failures exist. If a failure exists, troubleshoot it as an array fault.
4. Log in to the management interface of the array and view whether whether the array has a fault, such as a disk or RAID group failure.
Remove the fault according to related instructions. After the fault is removed, go to the ISM interface to scan disks again. Then, carry out 1 and 2.
5. Scan the disks on the application server again.
6. If the fault persists, contact the technical support engineers.
For the details on how to seek technical support, see Contact Channels of Huawei Symantec.

Root Cause

The possible causes are as follows:

  • The connection to the array is lost.
  • The array is faulty.
Suggestions
None

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