Traffic Reports and Traffic Monitoring Logs of the Eudemon/USG Firewall Cannot Be Queried

Publication Date:  2012-07-20 Views:  1003 Downloads:  0
Issue Description
The log sending function of the Eudemon/USG firewall is correctly configured, the network connection is normal, the Eudemon/USG firewall is correctly added to the Secospace eLog, and the service traffic volume of the Eudemon/USG firewall at the peak exceeds 600 Mbps. When you query the traffic reports and traffic monitoring logs of the Eudemon/USG firewall on the Secospace eLog, the query result is null. Querying others logs of the Eudemon/USG firewall, however, is normal.
Alarm Information
None.
Handling Process
Set the level of the syslogs to be collected to informational or debugging on the Eudemon/USG firewall. The following takes setting the log level to debugging as an example.
1. Log in to the Eudemon/USG firewall.
2. Enter the system view.
<Firewall> system-view
3. Cancel the existing configuration.
[Firewall] undo info-center source default channel 2
4. Set the level of the syslogs to be collected.
[Firewall] info-center source default channel 2 log level debugging
5. Exit from the system view.
[Firewall] quit
6. Save the configuration.
<Firewall> save
Root Cause
During the configuration of the Eudemon/USG firewall, the specified level of the syslogs to be collected is too high. By default, the level of traffic monitoring logs is informational. If the specified level of the syslogs to be collected is higher than informational, traffic monitoring logs are not sent to the log collector of the Secospace eLog. Thus, when you query traffic monitoring logs on the Secospace eLog, the query result is null.
Suggestions
None.

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