Images Are Intermittent Because the Encoders Are Incorrectly Configured

Publication Date:  2012-07-20 Views:  60 Downloads:  0
Issue Description
Version:
iNVS V100R002C02
Symptoms:
Both live videos and recorded videos from Santachi encoders are intermittent. Obviously frames are lost. Videos halt every 10 to 20 seconds.

Cause analysis:
l           Connect the Santachi encoders to the switch that is directly connected to the NVR. The video still halts. It is inferred that the cause is not a network problem.
l           Check the CPU utilization of the computer in Windows Task Manager and the CPU utilization of the NVR on the ESM system. The CPU utilization is normal. It is inferred that the cause is not a CPU processing bottleneck.
 
Alarm Information
None.
Handling Process
Set Platform Latency to 0.
After the parameter is modified, videos are continuous except for a few one- or two-second-long halts occasionally. The decoding library used by the current version of the PVM software is incompatible with the Santachi encoders. Uninstall the current PVM and install the latest version of the PVM. After the decoding library is updated, the problem is resolved.
Root Cause
1.         Log in to the configuration page of each Santachi encoder.
2.         Select Platform Access Parameter.

Conclusion:
 
Platform Latency is 2 seconds. The parameter is incorrect.
Frames are lost because the encoders are incorrectly configured.
Suggestions
The videos are encoded by the encoder and decoded by the PVM. The NVR does not encode or decode videos.
If frames are lost, check whether:
l           The network is normal.
l           The CPU utilization of the computer and the NVR is normal.
l           The encoders are correctly configured.
l           The encoder models are in the Industrial Video Surveillance Solution Compatibility List.
 

END