NVRs Cannot Be Detected Because the PNM Process Is Abnormal

Publication Date:  2012-07-20 Views:  100 Downloads:  0
Issue Description
Version:
l           iNVS V100R002C01
l           iNVS V100R002C02
Symptoms:
The NVR processes are normal and the NVRs are in multi-machine mode, but the ESM cannot detect any NVRs.
Alarm Information
None.
Handling Process
Run the service iNVS restart command to restart the PNM process.
Run the ps -e|grep PNM command.
If the PNM process is started properly, the following output is displayed:
PNM process started properly
Root Cause
Cause analysis:
1.         Connect an SSH tool to the management unit.
The default user name is root and default password is 123456.
2.         Run the ps -e|grep PNM command.
If the PNM process is not started properly, the output does not contain NVS_PNM or PNM_SOAPSvr.
PNM process not started properly

Conclusion:
The PNM service process is abnormal, which causes that the NVRs cannot be detected.
Suggestions
None.

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