The management software can't receive SNMP from S2300

Publication Date:  2012-07-22 Views:  429 Downloads:  0
Issue Description

The customer found that I2000 can't receive the logs and alarms from one of their S2300 (the others are normal).And their network connectivity is ok .So, They tried to delete/add the DA device (S2300) on I2000 but it didn't work.

Alarm Information
None
Handling Process
1. Delete the DA device (S2300)on I2000
2. Enter the Debug mode to restart SNMP Agent process
         (a) Use SSH tool login the S2300
         (b) Enter the debug mode, The password is : 654321
         (c) After enter Debug mode, execute the follow command one by one.
                   cd /OSM/snmp_agent/conf            //enter snmp folder
                   ./stop_snmp.sh                               //stop snmp service
                   ./start_snmp.sh                              //start snmp service
                   cd -                                                 //go back the default folder
                   exit                                                 //exit debug mode
         (d)Exit the CLI command
 
3. At last, add the S2300 on the I2000 again.
Root Cause

Sometimes the SNMP process of S2300 can't work properly .Usually the old version have this problem.

Suggestions

Usually reboot the device or restart the SNMP process manually will solve this problem.

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