Unable to Create LUNs of 2TB Or Above After Software Upgrade Without Updating the ISM

Publication Date:  2012-07-22 Views:  195 Downloads:  0
Issue Description

After upgrading the storage software successfully, users are prompted "The RAID group does not have enough space to create LUNs" when creating LUNs of 2TB or above in the ISM, and the creation operation fails.

Product and version information:
  • S2600
  • The version of the controller software is later than 1.04.01.205.T01
Alarm Information
None
Handling Process
  1. Access the OS of the maintenance terminal in CLI mode.
  2. Run the command java -version to view the installed version of Java Runtime Environment (JRE).
  3. Uninstall the existing ISM.
    • If the JRE version is earlier than 1.6.0.20, run the command javaws to open Java Cache Viewer, and then uninstall the exiting ISM.
    • If the JRE version is 1.6.0.20 or later, run the command javaws -viewer to open Java Cache Viewer, and then uninstall the exiting ISM.
  4. Access the download page of the ISM through browsers to install the newer version of ISM.
Root Cause

After upgrading the controller software successfully, the ISM is not updated on the maintenance terminal, causing the new functions cannot be used.

Suggestions

After upgrading the controller software successfully, users need to update the ISM installed on the maintenance terminal in time to ensure the versions of the management software and the storage software are consistent.

END