IP Address Cannot Be Assigned Interface

Publication Date:  2012-07-23 Views:  152 Downloads:  0
Issue Description
Failed to assign an IP address to an interface.
Alarm Information
None
Handling Process

Step 1     Make sure that the NE connection is normal.

1.         Select the NE in the Main Topology, double-click, and then choose Tool > Ping from the shortcut menu.

2.         In the Ping dialog box, click Start.

3.         If the following information is displayed in the Result area, the NE connection is normal:

Reply from 192.168.0.1: bytes=32 time=1ms TTL=250

Step 2     Make sure that Telnet/STelnet parameters are correctly configured.

1.         Select the NE in the Main Topology, double-click, and then choose Set NE Telnet/STelnet Parameter from the shortcut menu.

2.         Click Test. If 'Test Succeeded' is displayed, Telnet/STelnet parameters are correctly set.

Step 3     Make sure that the interface to which an IP address is to be assigned exists.

1.         Select the NE in the Main Topology, double-click, and then choose NE Explorer from the shortcut menu.

2.         Choose Interface Management > Interface Information from the service tree.

3.         Right-click in the query result area and choose Synchronize from the shortcut menu.

4.         In the Confirm dialog box, click OK.

After synchronization is complete, check whether the interface for which the IP address is to be added is listed in the query result area.

 Step 4     Make sure that the operation right is correct.

1.         Choose Administration > NMS Security > NMS User Management from the main menu.

2.         In the NMS User Management navigation tree, select the related user name under the User node.

3.         On the Operation Rights tab page, check whether the user has related operation right. If not, apply for the right from the administrator.

For example, assume that the user is assigned the right to assign an IP address to an interface on the NE40E. On the Operation Rights tab page to the right of the NMS User Management navigation tree, check whether the user has the R Series Operator Operation Set or R Series Maintainer Operation Set right.

 Step 5     Ensure that the IP address assigned to the interface is valid or different from an existing IP address.

1.         Select the NE in the Main Topology, double-click, and then choose NE Explorer from the shortcut menu.

2.         Choose Interface Management > Interface Information from the service tree.

3.         Right-click in the query result area and choose Synchronize from the shortcut menu.

4.         In the Confirm dialog box, click OK.

After synchronization is complete, check whether the interface for which the IP address is to be added is listed in the query result area.

5.         In the query result area, select the interface for which the IP address is to be added, and click .

6.         In the dialog box that is displayed, click the IPv4 Address tab and click Add.

7.         In the dialog box that is displayed, set IPv4 Address and Subnet Mask, and click OK.

8.         Click OK.

l      If the IP address is set successfully, the dialog box is closed and a success message is displayed.

l      If the IP address is invalid or the same as an existing IP address, the Error dialog box is displayed showing the failure cause.

Root Cause
l           The NE connection is abnormal.
l           Telnet/STelnet parameters are incorrectly set.
l           The interface to which an IP address is to be assigned does not exist.
l           The user does not have the related operation right.
l           The IP address is invalid or the same as an existing IP address.
Troubleshooting Flowchart
Figure 1-1 Flowchart of troubleshooting the fault that an IP address cannot be assigned to an interface
Suggestions
None

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