4.5 How to Solve the Problem that Most NE Manager Processes Cannot Be Started?

Publication Date:  2012-07-28 Views:  71 Downloads:  0
Issue Description
After the VSM is installed, most NE Manager processes cannot be started.
Alarm Information
None
Handling Process
 Step 1     On the computer where the VSM client is installed, double-click VSM MSuite on the desktop. The Login dialog box is displayed.

                                Step 2     Set login parameters. Then, click Login.

l           IP Address: You need to set this parameter to the system IP address of the computer where the server of the NMS maintenance tool resides.

l           Port Number: The default port number is 12212. You do not need to change the default value during login.

l           User Name and Password: Both the default user name and initial password are admin.

                                Step 3     In the dialog box that is displayed, select NMS Maintenance Suite.



During the login, if the system prompts you to resynchronize network configurations after login because the detected network configurations are inconsistent, you need to carefully read the message and determine the server that requires the resynchronization of network configurations.

                                Step 4     On the client of the NMS maintenance tool, click the Server tab.

                                Step 5     Right-click the server that requires the resynchronization of network configurations, and then choose Synchronize the network configuration from the shortcut menu. The confirmation dialog box is displayed.

                                Step 6     Click OK.

                                Step 7     After the synchronization, restart the involved NE Manager processes on the VSM System Client.

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Root Cause
The server IP address fails to be obtained or has been changed. As a result, the module depending on the IP address fails to be loaded
Suggestions
None

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