The solution to the problem of incapable login Secospace eLog log management system

Publication Date:  2012-09-10 Views:  98 Downloads:  0
Issue Description
When the local pc visit the log management system by IE browser, the web display “the page cannot display” or other information.
Alarm Information
NULL
Handling Process

Solution 1
1. Open START—RUN in the service
2. Input “services.msc” in “open” dialog box.
3. Click “confirm”. Display “service” window.
4. Find “IIS Admin Service” in “service” window.
If it cannot find this service, return to step2.
5. Click right button on the ” IIS Admin Service”
6. Choose “stop” in the shortcut menu.
7. Choose “yes” in the dialog box pop-up.
8. Choose ”start>program> log management system >stop log service”
9. Choose ”start>program> log management system >start log service”


Solution 2
If not start the IIS service, Act the follows
1. Choose “START>RUN”
2. Input “cmd” in “open” dialog box.
3. Click “confirm”. Display “command line” window.
4. Input “netstat -abn”
5. Look up program name that taken the 80 port.
6. If the program taken the 80 port is not “tomcat6.exe”, then stop the progress.
7. Choose ”start>program> log management system >stop log service”
8. Choose ”start>program> log management system >start log service”
Root Cause
The 80 port used by Log service is taken
Suggestions
If it cannot login the Secospace eLog log management system, it maybe 80 port is taken by other program. Just stop the progress.

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