The positioning steps of which elog cannot add log collector

Publication Date:  2012-09-24 Views:  103 Downloads:  0
Issue Description
It cannot add log collector successfully on the administrator interface of Secospace eLog lon management system.
Alarm Information
None.
Handling Process
Step 1  Viewing if the log collector starts.
Operation method:viewing if the system  “state” of “Secospace eLog LogCollector” in the “service” is “startup”.
If it starts,please skip this step;If not ,please undo the log collector .
Step 2 Viewing that if it starts the firewall of windows  on the log collector.
Operation method :choose”begin>setting>control panel>windows firewall”,view if it chooses “open”.
If it chooses “closed” ,please skip this this step and add the log collector process to exception process ,the operation method please refer to  case “How to add the log collector process and port to windows firewall exception.
Step 3  Viewing the network connection between log collector and log server  .If the connection is normal,please skip this step,if not,please repair the network connection.
Step 4  Inspect if the  log collector and log server connect each other by firewall. If the  log collector and log server connect each other by firewall,please inspect if the firewall has open the 10020 and 9999 port by ACL rule.The connection between log server and log collector need to pass 10020 port and 9999 port.If the firewall has open the 10020 and 9999 port by ACL rule please skip this step ,if not please open the 10020 port and 9999 port ,the method of open the port on the firewall refer to firewall correlative command reference manual.
Root Cause
1、 The log collector process doesn’t start.
2、 The servers of collector undo the firewall
3、 The network between collector and server is disconnection.
Suggestions
None.

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