Solve the case that the TSM Monitor reports SC server port 80 hasn’t been opened

Publication Date:  2012-10-09 Views:  259 Downloads:  0
Issue Description
TSMV1R2C07 version, one of them installed SM SC, and the other installed SC alone, MONITOR alarm prompt SC’s 80 port is not opened, MONITOR Telnet SC server’s 80 port impassability, rebooted the SC’s TSM service, is still the same.
Alarm Information
None.
Handling Process
Installation TSM without opening port 80, now need to enable port 80.
1, login the server installed TSM, enter "TSM % % \ tomcat \ conf".
Among them, "TSM" denotes TSM’s installation path.
2, delete server.xml and web.xml file.
Copy server-80.xml and web-80.xml file, and name the copied file respectively as server.xml and web.xml.
In the "Start>program>Huaweisymantec>TSM Server" first click "Stop Server" and then click "Start Server", restart the TSM service.
3, then check MONITO, no error again
Root Cause
Due to when installing the two server checked out different port 80, lead to error.
Suggestions
When installing, choose port 80, can input IP address in the browser’s address bar directly to access TSM’s management center, TSM’s manager or TSM’s controller.

END