The solution that can not display the web page when use the network method to install VSM client.

Publication Date:  2012-11-01 Views:  258 Downloads:  0
Issue Description
After complete VSM server installation in the server, through the network way to install VSM client, but after input http://server IP address:8080/cau, prompt the error that cannot display web page, the local server also can't display client installation web page normally.
Alarm Information
none
Handling Process
Failure positioning
1. If client PC cannot normally display client installation web page, the local server can normally display client installation web page, the failure cause is the reason 1.
2. If the local server cannot normally display client installation web page, the failure cause is the reason 2.

Reason 1: network communication between the server and client is exception.
1. Check whether network communication between the server and client is exception, whether can normally PING pass.
2. Check whether have installed VSM client by using the network way. If have installed VSM client by using the network way before, please uninstall first, and make sure that the ".cau "file is deleted under the "% USERPROFILE %" directory (such as: "C: \ Documents and Settings \ Administrator").
Reason 2: do not start CAU service of the server.
1. use administrator login server, check whether the server normally start.
2. Login system monitoring client, check the "client upgrading service" process (i.e. CAU service process) is started or not.
Description:
For the VSM server installation in the Windows operating system, if device memory is less than 3GB, do not  start CAU Web service by default.
If need to open, copy all the file under "VSM, common \ Tomcat \ webapps \ not_support \ cau" directory to "VSM, common \ Tomcat \ webapps \ cau" directory, do not need restart system.
3. Check whether the Web services and port (port number: 8080) of installation client provided by the server is open.
Root Cause
The possible reasons why unable to display a web page fault is as follows, need check one by one:
Reason 1: network communication between the server and client is exception.
Reason 2: do not start CAU service of the server.
Suggestions
Before install VSM network management server or client, need according to the content of the installation instructions to do the inspection work installation and ensure the smooth progress of the installation process.

END