In VSM network management failed to create network element manually

Publication Date:  2012-12-04 Views:  246 Downloads:  0
Issue Description
Failed to create network element manually
Alarm Information
None.
Handling Process
Step 1: check whether it is lack of VSM network management’s License.
1. Login web management client.
2. In the main menu, select the "help > License management > License information".
3. In the "License information" dialog box, select the "resource control item".
4. Check this type of network element corresponded License number consumption.
When checking this type network element information entry, compares corresponding "License capacity" and "License consumption", ensure there are enough Licenses.
If the Licenses are insufficient, please contact Huawei engineer to apply for and update the License.
Step 2: if it prompts "network element has no response", please first ensure that network element connection is normal.
Use Ping command check whether it can connect the network element.
Step 3: if it prompts "network element has no response" and network element connection is normal, please make sure that SNMP parameter is set correctly.
Check whether the SNMP parameter configured on network element and the SNMP parameter configured in the new created network element are consistent. If they don’t agree, modify them to make sure they are consistent.
Step 5: check whether the network has existed the network element.
If it has already existed the network element, need not to recreate. In the topology view press "Ctrl + F" combination key, in the "search" dialog box input "find content", click "positioning > positioning to topology", and then can locate the network element.
Step 6: inspect whether the VSM system log acquisition process is operating normally.
1. Login VSM system monitor client.
2. In the main interface of system monitor client, click the “process monitoring” page sign; check whether the “state” of “system log collection” process is "running".
If the process did not start, should choose the process, right click, select "start-up process", and choose the right-click menu "startup mode > automatic".
Root Cause
• The License quantity of this type network element in VSM network management is shortage.
• Network element connection is anomaly.
• The SNMP protocol parameters set incorrectly.
• In network element, the configuration of the firewall is not configured properly.
• The network element has already existed.
• System log acquisition process anomaly.
Suggestions
None.

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