IVR voice recording update

Publication Date:  2013-02-12 Views:  303 Downloads:  0
Issue Description
Customer is trying to change the voice file for the SoftCo 9500, this device's IVR requires a .bin audio file , customer has already created the .wav file he will use for the new IVR, also he has used the Make tone tool provided by huawei to create and convert the file to be uploaded to the SoftCo, once that customer uploads the file to the PBX, and he performs a test with the PBX he cannot hear the new voice file, he still can hear the old voice file.
Alarm Information
None
Handling Process
The voice file prior to conversion needs to be in .pcm format not in .wav so that can be used by the maket tone tool, also prior to convert the pcm file it has to have the format CCIT-A Law in order to properly work in the SoftCo, requested original .wav file from customer and converted the file to CCIT-A Law PCM file and sent to customer for conversion he used the Make tone tool he had but the generated file did not worked either; customer version of the maketone tool was old therefore that was provided with a new updated version of this tool to customer and the same thing happened, suggested user to install new audio codecs for his PC, after he installed the k-lite codec pack (freeware) he tried created the bin file and zipped it and this time worked after the file was uploaded.
Root Cause
The file that the customer is converting is in .wav format, customer uses the make tone tool with his wav file and then he gets the .bin file,  also no modification is made  to the .wav file, therefore that it does not have the proper encoding to work with the SoftCo. 
Suggestions
None

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