IT meter diconnect Alarms in NetEco product

Publication Date:  2013-04-11 Views:  586 Downloads:  13
Issue Description
There were 7 IT meters that configured for Monitoring in NetEco system, all IT meters were connected with CCU device with Cat6 cable,



1. along with R&D team in the first observation we found loose cable connection at cable junction that connected to IT meters, after fixing the loose cable connection still communication error exists.







2. we replaced the cables with all the IT meters, and since these pannel is heavy electromagnetic impact, therefor laid down cables from top ( on Cable Tray), earlier cabling was inside the al in one pannel cabinet. still the issue reoccured after 2 hours.



3. further we analysed, that IT meters are haveing internal cabling that interfaring the NetEco signal cable (as shown in above Picture with yellow pointers), on trace we found that internal cable are not in use, hence we disconnected the internal cables and connected IT meters with NetEco signal cable, that fix the issue,
Alarm Information
Severity Alarm Name Event Type Device Name Alarm Source Number of Occurrences First Occurrence Time Last Occurrence Time Object Instance Probable Cause Additional Information Additional Text Threshold Information Cleared Time Acknowledged Time Cleared Clear Method Clear Type Alarm ID Device Type Equipment Alarm Serial Number Alarm Serial Number
Major Communication Error Between System And Equipment Communications alarm BANG-WHT-AKSHAY-3F-DC-IT Meter 4 BANG-WHT-AKSHAY-3F-DC-IT Meter 4 1 12-02-2013 10:22 12-02-2013 10:22 Address=192.168.150.4,Protocol=MODBUS,Port=3215,Mediation Node ID=medNode_1 Communications Receive Failure    12-02-2013 10:29 12-02-2013 10:30 Cleared ADAC Normal clearing 999999999 EM6400_MODBUS  5775
Major Communication Error Between System And Equipment Communications alarm BANG-WHT-AKSHAY-3F-DC-IT Meter 3 BANG-WHT-AKSHAY-3F-DC-IT Meter 3 1 12-02-2013 10:20 12-02-2013 10:20 Address=192.168.150.4,Protocol=MODBUS,Port=3215,Mediation Node ID=medNode_1 Communications Receive Failure    12-02-2013 10:27 12-02-2013 10:28 Cleared ADAC Normal clearing 999999999 EM6400_MODBUS  5774
Major Communication Error Between System And Equipment Communications alarm BANG-WHT-AKSHAY-3F-DC-IT Meter 4 BANG-WHT-AKSHAY-3F-DC-IT Meter 4 1 12-02-2013 10:19 12-02-2013 10:19 Address=192.168.150.4,Protocol=MODBUS,Port=3215,Mediation Node ID=medNode_1 Communications Receive Failure    12-02-2013 10:20 12-02-2013 10:22 Cleared ADAC Normal clearing 999999999 EM6400_MODBUS  5773
Major Communication Error Between System And Equipment Communications alarm BANG-WHT-AKSHAY-3F-DC-IT Meter 3 BANG-WHT-AKSHAY-3F-DC-IT Meter 3 1 12-02-2013 10:16 12-02-2013 10:16 Address=192.168.150.4,Protocol=MODBUS,Port=3215,Mediation Node ID=medNode_1 Communications Receive Failure    12-02-2013 10:18 12-02-2013 10:20 Cleared ADAC Normal clearing 999999999 EM6400_MODBUS  5771
Major Communication Error Between System And Equipment Communications alarm BANG-WHT-AKSHAY-3F-DC-IT Meter 3 BANG-WHT-AKSHAY-3F-DC-IT Meter 3 1 12-02-2013 10:11 12-02-2013 10:11 Address=192.168.150.4,Protocol=MODBUS,Port=3215,Mediation Node ID=medNode_1 Communications Receive Failure    12-02-2013 10:15 12-02-2013 10:16 Cleared ADAC Normal clearing 999999999 EM6400_MODBUS  5769
Major Communication Error Between System And Equipment Communications alarm BANG-WHT-AKSHAY-3F-DC-IT Meter 3 BANG-WHT-AKSHAY-3F-DC-IT Meter 3 1 12-02-2013 10:09 12-02-2013 10:09
Handling Process
1. collect the logs from NetEco system, involve R&D team for log analysis
2. check the CCU configuration.
3. check the signal cable that is conneted with IT meters and CCU
4. check the IT meter Boudrate settings for communication
5. check the end to end connectivity ( IT meters to CCU to Neteco server)
Root Cause
1. we observed loose cable connection, after fixing the loose cable still issue reoccured.
2. we found that CCU signal cable is laid down inside the electic unit, they my impact the electromagnectic impact on signal, hence laide down new cable from top of the electric pannel using Cable Tray, after replacing the cable, still issue exists
3. we found that IT meters connected with internal Cables, those are not in use, hence we disonnceted the internal cables and connected IT meters with only CCU cable, this fix the issue,  
Suggestions
This type of problem are difficult to trace, as the problem was intermittent in nature, and we verified the Neteco server configuraiton and CCU configuration and IT meters configuration, even replacing the Cable could not solve the issue,

my suggestion are as follows

1. Dont leave any loose connection, even in cable junction use electric tap to cover the connection.

2. Dont laid down the cables from Electric UNIT, as it may have Electromagnetic interfarence also it is hazzardious in routine service

3. Use sheilded cable for Signal, dont use Cat5/Cat6 network cable for inter-connect the IT meters. from CCU to IT meter you can use Cat6 cable but for interconnectioin of IT meters please use sheilded cable, or normal electric cable

4. End to end connectivity, there should not be any additional cable connection, otherwis it may hamper the signal, in above this was the root cause, additional internal cable was exit, that was interupting signals,

END