Failure to Detect the WWN of the Application Server Because the HBA Port Is Set to Point to Point

Publication Date:  2013-06-06 Views:  706 Downloads:  0
Issue Description
Product and version information:
  •  S2600 V100R005C01
  •  S5000 V100R005C01
  •  The application server runs Windows 2003.
The Emulex dual-port HBA of the HP DL460 blade server is directly connected to the S6800E. The configurations of the storage device and HBA are as follows:
  •  The configuration mode of the Fiber Channel host port of the storage device is set to point to point.
  •  The configuration rate of the Fiber Channel host port of the storage device is set to 4 Gbit/s.
  •  The Emulex HBA is set to point to point.
  •  The HBA is one of Emulex LP1000X series.

The symptoms are as follows:

When an initiator is added to the storage device, the WWN of the HP DL460 blade server cannot be detected.
Alarm Information
None
Handling Process
Step 1 Log in to the ISM and select the storage device node in the navigation tree.
Step 2 Choose Device Information > Port. In the function pane, select the Fiber Channel host port that is connected to the application server.
Step 3 Right-click the Fiber Channel host port and choose Modify from the shortcut menu.
Step 4 In the Modify FC Port Information dialog box that is displayed, set the configuration mode to Loop. Then, proceed as prompted.
Step 5 On the application server, set the HBA mode to Loop.
Step 6 On the ISM, re-detect the WWN of the application server.
----End
Root Cause
When the HBA port of the application server is set to point to point, the S6800E, as the master server (messages are sent from the S6800E to the host), assigns an N_Port ID (0000EF) to the HBA of the application server. However, the application server continues to use its inherent N_Port ID (0000D7), causing all subsequent interactions between the host and storage array to fail. Figure 1-1 shows the packet capturing information.

Therefore, we have the following conclusion:
The WWN of the application server at the storage device side cannot be detected if the port mode of the Emulex LP1000X series HBA is set to point to point.
Suggestions
None

END