FusionAccess-User VM cannot register in DDC

Publication Date:  2013-06-29 Views:  268 Downloads:  0
Issue Description
After VM attached to User, VM cannot register in DDC, DDC show”not Registered”
See attachment for Figure 1VM register failure in DDC
Alarm Information
Check windows system log, there are warnings from “Citrix Desktop Service”

Open log property, there are description of “The Citrix Desktop Service has detected that the delivery controller zycddc01.china.wsmobile.com IP address 192.168.17.14 cannot connect to the Service. One possible reason for this is that the ‘Access this computer from the network’ security policy does not allow the delivery controller server identity to access this machine”
Handling Process
1 Check In DDC REGEDIT has add SupportFarmWithoutOU(1).
2 According current scenario, if support multi-domain, check the related configuration on client, DDC and AD.


Confirm in DDC REGEDIT if add SupportFarmWithoutOU(1)
Step: in DDC run regedit.exe, check directory HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\DesktopServer if exist SupportFarmWithoutOU keyword, and value is 1. If not, then add a DWORD type keyword.

According current scenario, if support multi-domain, check the related configuration on client, DDC and AD.
Root Cause
Because VDA has get DDC address: zycddc01.china.wsmobile.com, and successful resolve the IP 192.168.17.14, so can eliminate the possibilities like client REGEDIT not configure DDC address, DNS not connected or hosts file not be edited. Then the possible reason may be:
 In DDC REGEDIT not add SupportFarmWithoutOU(1)
 AD, DDC, clinet is not consistent in configure the multi-domain supporting.

Suggestions
Refer product document and finding cases on support website, or contact huawei TAC team.

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