unable to connect to Virtual desktop of FusionAccess because DDC and VM clock not sync

Publication Date:  2013-08-29 Views:  260 Downloads:  0
Issue Description
SC login VM fail, report "unable to connect to the virtual desktop. This can happen when the desktop has recently been restarted or disconnected, or when someone has recently logged on or off from it. Please try to connect again later"
Customer confirm VM not restart or disconnect recently and try again still fail.
Alarm Information
Citrix receiver error prompt.
Handling Process
1. After analyze, found windows log suggest "Check that the system clock is in sync between this machine and delivery controller."
Then check the time, found time not synchro between DDC and VM. 
So let customer modify the time in VM.  VDI allow the differ less than 5 minutes.
2. Check windows service, "windows time" service should start.

After finish step 1 & 2, VM can log in VM successfully.
Root Cause
1. Customer confirm this VM keep in running status. No one operate it.
2. Customer try with another TC to login, got same result. 
3. Try with TC login, got report "please wait while xxxx VM is started", then no respond.
4. Check VM firewall, it was closed already.
5. Restart citrix ICA service, still fail.
6. VNC can log in VM, then customer grasp the windows event log to HQ for further analyze.
Suggestions
Check windows event log, usually will find the root cause.

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