Desktop Cloud V100R002C86 VM can't be started

Publication Date:  2013-10-23 Views:  203 Downloads:  0
Issue Description
VM can't be started 
Alarm Information
None
Handling Process
Back up the management VM data.
1 Back up the management VM data.
Adjust the time on the Galax8800.
2 Log in to the MCNA using PuTTY.
Set the host name to the management IP address of the node and log in as user root.
3 Check whether the CNA is deployed in the system.
– If yes, run the following command:
sh /opt/galax/config/systemzonetime/setGalaxTime.sh +CNA
– If not, run the following command:
sh /opt/galax/config/systemzonetime/setGalaxTime.sh -CNA
4 After the following information is displayed, enter yes, and press Enter to modify the time
of the Galax8800.
This operation will interrupt Galax business, whether to continue?(yes/no):
5 Enter the new time for two times as instructed.
The time can be in either of the following two formats:
– If the date needs to be changed, the format is YYYY-mm-dd HH:MM:SS.
– If the date does not need to be changed, the format is HH:MM:SS.
The time is modified successfully if information similar to the following is displayed:
Please input the new time('YYYY-mm-dd HH:MM:SS' | 'HH:MM:SS') :
19:15:00
Please input the new time again:
19:15:00
Sat Nov 3 19:15:00 UTC 2012
Set new time for MCNA successfully.
6 The time of the Galax8800 is changed successfully if the following information is
displayed:
All three steps to set Galax time are finished successfully.
Set time finished.
7 Log in to the Desktop Cloud Service Maintenance System.
8 On the upper right corner, click .
The GalaX8800 Tools window is displayed.
9 Start the health check tool to check the health status of the system.
10 Log in to the SingleCLOUD O&M System.
11 Choose VDC Management > VM Management.
The VM Management window is displayed.
12 Click the VM tab page.
The VM window is displayed.
13 Stop the VDS-AD, VDS-MGR, and VDS-VNC infrastructure VMs in order.
14 Wait 25 minutes, and check whether failures in logging in to VMs occur.
– If yes, go to Step 15.
– If not, go to Step 16.
NOTE
In normal cases, it takes 20 to 25 minutes for User VMs to synchronize time with the VDS-AD server
after the time on the VDS-AD server is changed. The time synchronization between the VDS-AD
server and VMs takes 1 to 5 minutes, and the VM registration with the DDC takes 5 to 20 minutes.
15 Restart the User VMs that cannot be logged in so that the User VMs synchronize time with
the VDS-AD server.
16 Notify the user to manually change the time on the TC to maintain consistency with the
VMs and restart the TC.
17 Log in to the Desktop Cloud Service Maintenance System to verify that services can be
provided properly.
18 Verify that login to VMs is successful.
NOTE
If login to a VM fails, restart the VM and verify that login is normal.
19 Log in to the SingleCLOUD O&M System.
20 Choose VDC Monitoring > Alarms.
The Alarms page is displayed.
21 Click the Real-Time Alarms tab.
The Real-Time Alarms page is displayed.
22 In the row of the alarm to be cleared, choose Operation > Manually clear.
A confirmation dialog box is displayed.
NOTE
If the current time is earlier than the time when an alarm is generated, the alarm will be discarded.
Therefore, the alarm cannot be cleared automatically, and manual operation is required.
23 Click OK.
An information dialog box is displayed.
24 Click OK.
The Real-Time Alarms page is displayed. The alarm is cleared.
----End



Root Cause
All the time on each parts of singlecloud include MCNA\VM\ITA etc... must be the same for synchronization.  
Rectify the fault when the system time is incorrect.
If the time error is no more than ten seconds, directly change the time on the MCNA.
l The new system time cannot be earlier than the time when the license file is loaded.
Suggestions
None.

END