FusionSphere monitoring data generated due to time Inconsistency Between the VRM and CNA

Publication Date:  2015-03-05 Views:  542 Downloads:  0
Issue Description
No monitoring data is displayed on the FusionCompute portal, or monitoring data is not displayed intermittently.
Handling Process
Step 1 Configure a network time protocol (NTP) server if possible and forcibly synchronize the host time with the NTP server.

      Note: Forcibly synchronizing host time may cause some related processes to be reset. Therefore, ensure that no user service is running when performing this operation.

Step 2 Change the host time to ensure that the time interval between the host and the NTP server is less than 1 minute.
      date -s '08/22/2013 15:21:10'
      
Step 3 If any time offset alarm is generated, handle the alarm by following steps provided in alarm documentation.
Root Cause
In the version earlier than FusionSphere V100R003C00, monitoring data collection depends on the time on the VRM and CNA. If the time difference between the CNA and VRM is greater than 2 minutes, the monitoring data may not be generated. You can run the Date command on the VRM and CNA to check the time difference.

END