Packet loss when GK is enabled on terminals

Publication Date:  2015-05-29 Views:  103 Downloads:  1
Issue Description
Customer reported that they observe packet loss when they enable the GK on the terminals to resigter with the standalone SC. But when they disable the GK and make IP calls then there is no packet loss.
Handling Process

At first that packet loss is purely a network issue. but when we check the call status in the web login of the terminal we see that when ever we enable the GK the packet loss is heavy. even for the presentation as well. but when GK is disabled and we make IP call between terminals there is 0% packet loss. This proves that the network has no problem, which now comes to the conclusion that there is some problem with our SC server, may be there is some configuration issue.

Check the media route of SC, and disabling it, issue solved.

Root Cause

In our new SC system we have the option with which our sc can also work as a gateway and can route the traffic just like a normal gateway works.

The option is media route. This option was selected initially because of which the packet loss was observed whenever we enable the GK.

Because of this option our SC was also sending packets as a gateway and it changed the header information of the packet due to which there was packet loss because customer gateway was also working at the same time.

So by disabling this option the packet loss issue was resolved.

Solution
Solution is to check the configuration of this SC server, make sure that if the customer gateway is deployed then you must disable this option. otherwise packet loss will be observed.
Suggestions
Please check the configuration first of this media route.

END