Video Buffering Is Unavailable on an IPC

Publication Date:  2015-06-26 Views:  169 Downloads:  0
Issue Description
Applicable Models:
eSpace IPC V100R001C11, eSpace IPC V200R001C01, and eSpace IPC V200R001C02

Symptom:

After an IPC is connected to the network, the IPC performs recording on the platform continuously when the network connection is normal. However, when the network is disconnected, the IPC cannot perform video buffering.
Handling Process
Step 1 Check the settings on the IPC side.

1. Use SSH to log in to the IPC as the admin user.
2. Run the su - root command to switch to the root user.

NOTE:
For details about the default passwords of the admin and root users, see the user guide for the device.

3. Run the cd /usr/app/bin/ command to go to the /usr/app/bin directory.
4. Run the ./help debug open 10 command.
5. Run the tail –f /var/log/message.dbg command and view the command output.

If information similar to the following is displayed, the platform does not send the video buffering plan to the IPC. If this occurs, go to Step 2. If information similar to the following is not displayed, contact your service provider for assistance.

INFO:|CheckRecordPlanThread.c:180|RECORD_MOUDLE----INFO: No RecordPlan Found

Step 2 Log in to the control server and modify IPC-related device parameters.

If the parameter controlling the IPC video buffering function is set to FALSE in any file of the service management unit (SMU) of the control server, the IPC cannot implement video buffering. Set this parameter to TRUE and restart the control server.

For details about control server settings, see the related user manual.

Step 3 Check whether the fault is rectified.
  • If yes, no further operation is required.
  • If no, contact your service provider for assistance.
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Root Cause
The platform does not send the video buffering plan to the IPC.

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