After You Set the Web Server Protocol to HTTPS, You Cannot Open the Device Web Page

Publication Date:  2015-06-27 Views:  227 Downloads:  0
Issue Description
Applicable Models:
This fault may occur on all IPC models.

Symptom:

After you set the web server protocol to HTTPS, you cannot open the device web page.
Handling Process
Step 1 Restore the device to default settings.
  • Restore the settings except for the IP settings.
1. Log in to the camera as the admin user in SSH mode.
2. Run the su - root command to switch to the root user.

NOTE:
    For details about the default passwords of the admin and root users, see the <<User Guide >> corresponding to the faulty device.

3. Run the help devicerestore 0 command.
  • Restore all the device settings (including the IP settings).
1. Log in to the camera as the admin user in SSH mode.
2. Run the su - root command to switch to the root user.

NOTE:
For details about the default passwords of the admin and root users, see the <<User Guide >> corresponding to the faulty device.

3. Run the help devicerestore 1 command.

Step 2 Check whether the fault is rectified.
  • If yes, no further operation is required.
  • If no, contact your service provider for assistance.
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Root Cause
The device is incompatible with the HTTPS certificate.

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