Images Failed to Be Displayed During Text Chat Inspection

Publication Date:  2015-06-29 Views:  137 Downloads:  0
Issue Description
When inspecting an ongoing text chat between an agent and a customer, an inspector cannot view images transferred between the agent and the customer, as shown in Figure 9-3.
Figure 9-3 Text chat inspection


Handling Process
 If you use Internet Explorer
1. Log in to the CMS system as an inspector.
2. Choose System Mgt. > Tools.
3. Select the Agent Server security certificate and click Download, as shown in Figure 9-4.
Figure 9-4 Downloading the Agent Server security certificate


4. Double-click the Agent Server security certificate and load it as prompted.
The Agent Server security certificate must be stored in Trusted Root Certification Authorities, as shown in Figure 9-5.
Figure 9-5 Importing the Agent Server security certificate



5. Restart Internet Explorer.
 If you use the Firefox browser
1. Choose Tools > Options.
2. In the Advanced window, click View Certificates, as shown in Figure 9-6.
Figure 9-6 Viewing the Agent Server security certificate



3. On the Servers tab page, click Add Exception, as shown in Figure 9-7.
Figure 9-7 Add Exception option



4. Enter the Agent Client URL and click Get Certificate, as shown in Figure 9-8.
Figure 9-8 Obtaining the Agent Server security certificate



5. Click Confirm Security Exception.
6. If the fault still persists, obtain help through the channels described in Help Channels.
Root Cause
The Agent Server security certificate is not loaded on the inspector's PC so that the CMS system cannot use the Agent Gateway to obtain images from the text service database.

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