Presentation Source Is Displayed as Unavailable on the Touch Panel

Publication Date:  2015-08-07 Views:  113 Downloads:  0
Issue Description
A presentation source is connected to one of the multi-functional sockets, but the touch panel indicates that no presentation source is available.
Handling Process
Step 1 Obtain the upgrade software and version compatibility table from Huawei Online Support Center for Enterprise (Support-E) at http://support.huawei.com/enterprise.

Step 2 Log in to the telepresence host web interface. Check the version compatibility against the version compatibility table.
  • If versions are not compatible with each other, upgrade the devices.
  • If versions are compatible with each other, go to step 3.
Step 3 On the computer that functions as the presentation source, check that:
  • The computer is sending video streams to the tabletop displays.
  • The computer resolution is supported by the telepresence system.
If the issue persists, connect another computer to the multi-functional socket. Then, check the connection status of the presentation source on the touch panel. If the issue persists, go to step 4.

Step 4 On the telepresence system web interface, verify the video port settings.

   Check that the input sources for Port3 and Port4 under Input Ports of Slot 10 are set to Left tabletop input and Right tabletop input, respectively. For details about the configuration method, see the commissioning guide for the telepresence system.

Step 5 If the issue still persists, perform the following:

1. Connect the computer to the left and right multi-functional sockets in turn to check which socket has the connection issue. Troubleshoot the connection issue if any.

2. Verify that the video cable connection between the multi-functional socket, tabletop display, and telepresence host are functioning.
Root Cause
Possible Cause:
  • Video port settings are incorrect.
  • Video port control settings are incorrect.
  • The software versions of the telepresence devices do not match.

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