Nothing Shown on an RP Series Presentation Display

Publication Date:  2015-08-07 Views:  212 Downloads:  0
Issue Description
Nothing is shown on an RP series presentation display.
Handling Process
Step 1 Check whether a TB201 or TB200 interface box is used.

If a TB201 interface box is used, check that the USB cable is correctly connected to the USB ports on the TB201 and codec. Figure 2-8 shows the USB ports on a TB201 and codec. Then, check that the presentation source is correctly connected.

Figure 2-9 shows the correct presentation source connection for the RP200. Figure 2-10 shows the correct presentation source connection for the RP100.

Figure 2-8 USB ports on a TB201 and codec






Figure 2-9 Presentation source connection for the RP200



Figure 2-10 Presentation source connection for the RP100



If a TB200 interface box is used, check that the presentation source is correctly connected.

Figure 2-9 shows the correct presentation source connection for the RP200. Figure 2-10 shows the correct presentation source connection for the RP100.

Step 2 Make sure the interface box is correctly connected according to the cable connection description in the RP Telepresence System Installation Guide.

NOTE:
   If a TB201 interface box is used, ensure that the USB cable marked [18] is correctly connected between the interface box and codec, as shown in Figure 2-11.

Figure 2-11 TB201 USB cable connection




Step 3 Check that the internal video port on the interface box is connected to the video port on the codec.

Figure 2-9 shows the cable connection for the RP200. Figure 2-10 shows the cable connection for the RP100.
Root Cause
Possible Cause:
  1. The presentation source is incorrectly connected.
  2. The interface box is incorrectly connected.

END