IP phone can't power on through POE interface in S5700

Publication Date:  2015-08-11 Views:  535 Downloads:  0
Issue Description

When trying to power on IP Phones via PoE on a S5700-48TP-PWR-SI.
One model Cisco 7911 phone powers model higher than that do not power up.


Current Interface Configurations are as follows:

#
interface GigabitEthernet0/0/3
undo negotiation auto
description PC
voice-vlan 4 enable
voice-vlan legacy enable
port hybrid pvid vlan 2
port hybrid tagged vlan 4
port hybrid untagged vlan 2
stp edged-port enable
port-security enable
port-security max-mac-num 3
trust 8021p
trust dscp
#

Alarm Information

No

Handling Process

1. Confirm if switch checks compatibility between 802.3af and 802.3at Standards.
a. By default the switch dies not check this feature.

2. Run:
<PoE>System-View
[PoE] int gig 0/0/3
[PoE-GigabitEthernet0/0/3] poe legacy enable


Current Interface Configurations are as follows:

#
interface GigabitEthernet0/0/3
undo negotiation auto
description PC
voice-vlan 4 enable
voice-vlan legacy enable
port hybrid pvid vlan 2
port hybrid tagged vlan 4
port hybrid untagged vlan 2
stp edged-port enable
poe legacy enable
port-security enable
port-security max-mac-num 3
trust 8021p
trust dscp
#

Root Cause

1. Confirm if PoE is supported by the Switch…
a. (In this instance it is as some devices work using it.)

2. Check if other devices (IP phones) are not faulty.
a. (In this case the phones were working fine when connected on the Cisco switch.)

3. Check what power requirement they need. E.g PoE standard 802.3af or 802.3at
a. (in this due to time constraints and lack of material about vendor equipment this could not be verified.) 

Solution

<PoE>System-View
[PoE] int gig 0/0/3
[PoE-GigabitEthernet0/0/3] poe legacy enable

Suggestions

No

END