Why current configuraiton doesn't show audit profile commands

Publication Date:  2015-10-28 Views:  307 Downloads:  0
Issue Description

In USG6310 Version V100R001C20SPC700 , the current configuration doesn't show audit profile commands ,

but in the saved configuration it can be seen,

 

Also according to the history commands ,customer did not delete it :

=====================================================================

  ===============display history-command all-users===============

=====================================================================

17:15:20  2015/10/22

  Date       Time      User  Command

  10/22/2015 17:15:08  vt0   10.0.1.4        admin                          

  Cmd:display diagnostic-information  

  10/22/2015 17:14:38  vt0   10.0.1.4        admin                          

  Cmd:diagnose

 

  10/22/2015 17:14:36  vt0   10.0.1.4        admin                          

  Cmd:system-view

 

  10/22/2015 17:14:26  vt0   10.0.1.4        admin                          

  Cmd:display url-filter category pre-defined subcategory-id 159    // there are no any commands on deleting the audit profiles.

 

  10/22/2015 17:12:12  CFM   **              **                                                      //Device finished rebooting

  Cmd:ssl whitelist commit

 

  10/22/2015 17:12:12  CFM   **              **                             

  Cmd:multi-interface

 

Solution

The Current administrator is an  “admin” user , it doesn’t have the privilege to see the audit profile commands , and with audit user  “audit-admin”  ,it is possible to see this commands,So please check this commands  with “audit-admin” user  or add it the audit rights to this “admin” user.

END