Error of 'no source detected' was given when sharing presenation on TE60

Publication Date:  2015-12-10 Views:  209 Downloads:  0
Issue Description
Error of 'no source detected' was given when sharing presenation on TE60, and failed to share presentation.
Handling Process

1.Checked the physical connnection between TE60 and the Laptop used for presentation source, confirmed that:
  The TE60 used HDMI IN port to connect to the Laptop, and the connection was very good.

2.Checked the presentation source physical connection via WEB GUI of TE60(Page: Maintenance->System Status->Input Interface Status), and found that:
   It showed the format of presentation source normally.

3.Checked the settings of Video Input via WEB GUI of TE60 (Page: System Settings->Input/Output->Video Input), and found that:
   The Input source was set to HDMI(HW) ; It should be HDMI, but it's still failed to share presentation after changing it to HDMI.

4.Checked the settings of Presentation source via WEB GUI of TE60(Page: Device Control->Video Control->Local Video Settings), and found that:
  The Presentation source was 2 PC IN(default settings), not HDMI IN.  It should be consistent with the physical connection.
   After changing it to HDMI IN,  it's successful to share presentation.

Root Cause
The presentation source was NOT consistent with the physical connection.
Solution
As provided in Procedure.
Suggestions

When meeting such a problem, the steps can be followed to do the trouble-shooting:
1.Check and confirm the physical connection between Terminal and Video/Presentation source;
2.Check the settings of corresponding Video Input;
3.Check the Video/Presentation source selection.

END