Fail to Install FusionSphere Installer (Tool_V100R005C10)

Publication Date:  2016-07-10 Views:  320 Downloads:  0
Issue Description

Fail to Install FusionSphere Installer (Tool_V100R005C10).

Installation on Window 7 64-Bit Operating System

As shown below, installation stop or stuck at 99%.



Alarm Information

No any alarm displayed. Below is the log file.



Handling Process

Based on product requirement, it required .NET Framework 4.0.

Customer's PC installed with .Net Framework 4.5.2 which is higher version of .NET Framework than requirement. Uninstall the higher version of .NET Framework and installed .NET Framework 4.0. Plug in can be obtain from FusionSphere Installer.



Root Cause
The .NET Framework version is higher than required version.


Required version is .NET Framework 4.0

Solution
Uninstall the higher version of .NET Framework 4.5.2 and installed .NET Framework 4.0. Plug in can be obtain from FusionSphere Installer.
Suggestions

Before start installation please ensure the entire basic requirement is fulfilled. You can obtain Requirements details from product documents.

http://support.huawei.com/enterprise/productNewOffering?idAbsPath=7919749|7919788|9856606|9823560&pid=9823560&productname=FusionSphere

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