eSight can't get Memory/PSU/FAN information for server node

Publication Date:  2017-02-25 Views:  338 Downloads:  0
Issue Description

1. eSight Version: V300R006C00SPC200

2. On eSight resource view, the server information is inconsistency, memory/PSU/FAN information can't be displayed, it shown "No records found."


Handling Process

1. Check the server iBMC and confirm everything is ok, memory/PSU/FAN are working properly.


2. Check the server node setting and found the SNMP timeout period is default 3s, so the issue is timeout setting is inappropriate.

Root Cause

eSight need to inquiry Memory/FAN/PSU information from server iBMC by SNMP protocol. But, sometimes this kind of information can't get in short time. If it can't return in 3s, the eSight will show "No record found." on portal.

Solution

1. Change the timeout period to 30 seconds as below, “Test” and “Apply” to make the change into effective.

2. Refresh node information in resource view.


3. Wait until the resource Synchronizing task complete.



Suggestions
The timeout setting recommend 30s, do not too small or too big.

END