Open Now, Huawei eNSP beta testing! Help you to become IP expert!

[复制链接]
k00267757   崭露头角  发表于 2012-8-8 21:55:53

最新回复:2016-12-25 23:26:08

Welcome to download the latest versionhttp://support.huawei.com/ecommunity/bbs/10143905.html


eNSP (Enterprise Network Simulation Platform) is Huawei's latest, completely free network simulator, which can not only simulate single router & switch device, but also large network.


From Aug16 to Sep15, eNSP beta testing will begin in global public. 

Please download following attachments to get eNSP beta version.

Welcome to join and give your suggestions! 

 

Dwnload these 4 .rar files, just extract the fist file(*.part1.rar) to a folder, then install it.

If there aren't WinPcap and Wireshark software on your computer, please install them first.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
跳转到指定楼层
dedyisn   初出茅庐  发表于 2012-10-2 10:25:29

Work Good in My PC

Windows XP SP 3


Will test another feature and give a review

Thank you For Providing this


www.dedyisn.net

Linked.IN

d00749955   初出茅庐  发表于 2012-12-21 03:30:04

Hi , my screen keeps showing the same thing ####### after started the device so i can do nothing
tmanito   初出茅庐  发表于 2012-12-22 08:46:23

it's working in my windows 7 ultimate. 32 bit :)
Khelout   初出茅庐  发表于 2012-10-10 13:45:12

in the archive  Enterprise_Network_Simulator_V100R001C00_Setup.part1.rar

 antivirus found trojan

Torian   初出茅庐  发表于 2012-10-10 19:29:15

Will Huawei release linux version of eNSP?
k00267757   崭露头角  发表于 2012-10-11 09:42:34

引用 57 楼

Will Huawei release linux version of eNSP?
Torian 发表于 2012-10-10 19:29:15


Currently, there is no linux version plan.

tsiarnouski   初出茅庐  发表于 2012-10-12 14:39:58

Hi! i have problem with launching ensp. My system is win 7 64 bit, but i have win xp 32bit on the virtual machine and the problem is the same there...

I can't launch it. It shows procces of starting of the device, but it never ends, and device never starts.

Attaching a printscreen. I entered "lodctr /r" in the windows cmd if  you advise to do it.

chronicles   初出茅庐  发表于 2013-5-22 16:31:08

Hi,


I'm still not able to run router's with v1.2.00.120.

I'm getting follow error message after trying to start a router: "Start device AR1 failed.Error code: 0.Detail:"


I uninstall the old version before I install the new one. I disabled the windows firewall, too.


Using Windows 7 - 64 Bit.


Please help.


Regards

chronicles

n00737437   版主  发表于 2013-5-23 19:14:01

Hi chronicles,


I had the same error this morning when I was "experimenting" with the "flexible deployment". I think it was caused by the eNSP_VboxServer.exe not running on the server. I am pretty sure when you uninstall, some files get left behind so my suggestion would be to uninstall again and then ensure all files and directories under "Program Files\Huawei\eNSP" (by default) are deleted. Then try re-installing again.


Regards Nigel


您需要登录后才可以回帖 登录 | 注册

如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部