eNSP v1.2.00.360 FAQ

digest [复制链接]
金城狮   横扫千军  发表于 2015-4-20 16:42:21

最新回复:2015-12-29 21:30:41

1.Due to the CE6800 and eNSP client are released separately,so you need to download svrpbox.zip


then decompress it, copy svrpbox.imp to "eNSP-install-dir\plugin\svrp\Database".

2.If your os is 64bit,please download the attachment, and decompress it ,copy regENSP.bat to "eNSP-install-dir",like as "c:\Program Files\Huawei\eNSP".

and then right click it, select "Run as administrator" , after that, you need to restart eNSP,then CE6800 can work.

someone in the forum told me,if all above done, you still can't start CE6800, and get information about "start device failed,error code:0",maybe it is due to the os lack of some compoents, you need to download them from microsoft website.

the url is as follow:

http://www.microsoft.com/en-gb/download/details.aspx?id=5638

3.If you didn't open the "Hardware virtualization" option , you should uncheck "Enable VT-x/AMD-v" option, otherwise,when you start ce6800,you will get a information like as "you have not open hardware virtualization....",maybe it is descripted in chinese.

you can do some work like this:

first,open virtualbox, right click svrpbox link, select "setting";

then modify the processor num to one,


third,uncheck "Enable VT-x/AMD-v" option



4.I advice you to open "hardware virtualization" option in your bios,

when you are starting your pc, press "del" key or F12 or F1 or F2(the key is different in different kind pc), enter info BIOS config UI.


5.There is a language bug in ensp's installation package, maybe when you install ensp v1.2.00.360, you will get this screenshot


we will fix this bug in the next release. in deed ,eNSP still can run in english, you need to do something like this:

1.install ensp by pressing the default button

2.open ensp, press ctrl + alt + E ,open the "Option" dialog, and then select "english" language.


3.close ensp,then restart ensp.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
跳转到指定楼层
tron   初出茅庐  发表于 2015-4-30 11:57:13

but once installed you can switch to English language in the configuration section , which is in the same place as in the previous version

网络管理员Lemon   管理员  发表于 2015-4-20 18:08:59

Thank you for sharing.
o00710763   初出茅庐  发表于 2015-4-22 23:01:00

Can we all please confirm this for me, the installer for eNSPv1.2.00.360 is in Chinese. I took the liberty of making progressive screenshots of it as it was been installed. My OS is Windows 7 Professional (English). It is only the included Oracle VirtualBox that is in Engglish. Funnily, it was a customer who downloaded it and installed it on his PC that even notified me. Any way to work around this or we refer it back to the software engineers who compiled it? Attached is a file containing the screen shots

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
金城狮   横扫千军  发表于 2015-5-18 16:46:00

Reply 3 #

read this post content upstair to solve your problem, it is a ensp installation language bug,we will fix it in next release.
dimitrifeli7   初出茅庐  发表于 2015-9-28 02:18:22

Hi mirko.gilioli , Hi all !

did you run without erros latest version of e-nsp ( 2015/april release ) ? 

User  g00211126 has posted the complete HOW TO install latestes version and change for English version. Moreover, wrote about  things related to Virtual box and so on...... 
I didn´t got if you are running ok.  
I have a Dell OS-64 bits, core i7, Windows 8 and I need run e-NSP without problems using correctly the features.

What version did you recommed me?

Thanks a lot



itztariq   初出茅庐  发表于 2015-7-11 04:09:02

Hi,
I am seeing a weird problem and would really appreciate if you anyone can help.
I have an older 1.0.216 and a newer v1.2.00.360 available. But some basic commands are not working on this latest version. e.g "portswitch" command is not working on any Eth/Gig interface of AR1220 router even when I set it up with a card 8FE1GE in its free slot. I have tried that by downloading .350 and .330 version as well but all behaving the same. I may be missing something but On the other hand that quite older version has "portswitch" command running fine on any of Eth interfaces of similar router.
Any help in knowing why this is happening would be highly appreciated. Snapshot from both versions are attached for using similar router and similar port.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
金城狮   横扫千军  发表于 2015-7-13 09:25:30

回复 12 楼

Try to use the Router on the right corner.

it is as same as the router in eNSP v1.0.216

M79747   初出茅庐  发表于 2015-6-22 17:47:20

Hello All,

I installed the new version of eNSP. I did everything like in this FAQ but I have still the same notification like in the attachment. Please note that I set virtualization in BIOS. Where can be the problem?

BTW

When I started svrpbox in virtual box it asks me about login and password for svrpbox. Should I type any login and password?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
金城狮   横扫千军  发表于 2015-6-23 10:18:09

回复 9 楼

I have replyed you by espace.
12
返回列表
您需要登录后才可以回帖 登录 | 注册

如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部