No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

MM910 Management Module V100R001 User Guide 24

This document provides the product description, installation and configuration methods, and common operations of the E9000 server chassis management module MM910.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Environmental Requirements

Environmental Requirements

The OS, web browser, and Java Runtime Environment (JRE) on the client (local PC) must meet the requirements listed in Table 7-2.

Table 7-2 Runtime environment requirements

OS

Web Browser

JRE

Windows

  • Windows 7 32-bit/64-bit
  • Windows 8 32-bit/64-bit
  • Windows Server 2008
  • Windows Server 2012
  • Internet Explorer 9 or later
  • Mozilla Firefox 19.0 to 31.0
  • Chrome 22.0 to 31.0
  • JRE 1.6 or later for MM versions earlier than (U54) 5.51
  • JRE 1.7 or later for MM version (U54) 5.51 and later

Linux

Red Hat Enterprise Linux (RHEL) 4.3 to 6.0

Mozilla Firefox 19.0 to 31.0

NOTE:
  • If the client environment does not meet the requirements listed in Table 7-2, the following issues may occur:
  • Display error on the WebUI
  • Unavailability of the KVM via MM function
  • Maximize the browser window for an optimal viewing experience.
  • If the software version is 5.51 or later, enable TLS1.1 or TLS1.2 for the web browser and JRE to allow access to the MM910 WebUI and KVM.
  • The KVM will be unavailable if an unsupported browser version, for example Chrome or Firefox version 32.0 or later, is used.
Translation
Download
Updated: 2019-04-10

Document ID: EDOC1000015900

Views: 70158

Downloads: 5173

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next