No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Swi: Overtemperature (Minor, Base CPU Temp)

Swi: Overtemperature (Minor, Base CPU Temp)

Description

Alarm message:

Temperature above minor threshold

or

Switch module Base plane CPU temperature (arg1 degrees C) exceeds the overtemperature threshold (arg2degrees C).

This alarm is generated when the CPU temperature of the Base plane is higher than the minor threshold. This alarm is cleared when the CPU temperature is within the normal range.

This alarm is generated by the following sensor:

Base CPU Temp

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0147FF01

Minor

Yes

Parameters

Name

Meaning

arg1

Current reading of the sensor.

arg2

Alarm threshold.

Impact on the System

CPU overheating affects Base plane operation and interrupts Base plane services.

Possible Causes

  • A fan module is faulty.
  • The fan module is not installed.
  • The equipment room temperature exceeds the normal range.
  • The air inlet or outlet is blocked.
  • Idle slots or spaces are not installed with filler panels.
  • The switch module is faulty.

Procedure

  1. Check whether the fan fault alarm is generated.

    • If yes, go to 2.
    • If no, go to 3.

  2. Clear the fan fault alarm. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Check whether all fans are properly installed.

    • If yes, go to 5.
    • If no, go to 4.

  4. Install fans in spare slots properly. Then check whether the alarm is cleared.

    For details about how to install the fans, see the E9000 Server User Guide.
    • If yes, no further action is required.
    • If no, go to 5.

  5. Check whether the ambient temperature is higher than 40°C (104°F).

    • If yes, go to 6.
    • If no, go to 7.

  6. Reduce the ambient temperature in the equipment room by using air conditioners and fans (for example, turn down the air conditioners and increase the fan speed. When the air conditioners cannot work properly, open doors and windows for ventilation) Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. Check whether the air intake vent or air exhaust vent is blocked.

    • If yes, go to 8.
    • If no, go to 9.

  8. Remove the barriers. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 9.

  9. Check whether the filler panels are inserted into the idle slots or spaces of the chassis.

    • If yes, go to 11.
    • If no, go to 10.

  10. Insert a filler pane into each vacant slot. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 11.

  11. Replace the switch module. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 12.

  12. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  13. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 211331

Downloads: 1591

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next