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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: Overtemperature (Major, MezzN Temp)

Slot: Overtemperature (Major, MezzN Temp)

Description

Alarm message:

Temperature above major threshold

or

Mezzanine card arg1 temperature (arg2 degrees C) exceeds the overtemperature threshold (arg3 degrees C).

This alarm is generated when the temperature of the mezzanine card exceeds the major threshold. This alarm is cleared when the system detects that the temperature is restored to the acceptable range.

This alarm is generated by the following sensors:

MezzN Temp

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0149FF01

Major

Yes

Parameters

Name

Meaning

arg1, N

Slot number of the mezzanine card.

arg2

Current reading of the sensor.

arg3

Alarm threshold.

Impact on the System

Overheating affects mezzanine card performance. If this alarm is not cleared in time, services related to this card will be interrupted.

Possible Causes

  • A fan module is faulty.
  • The fan module is not installed.
  • The equipment room temperature exceeds the normal range.
  • The air inlet or outlet is blocked.
  • Idle slots or spaces are not installed with filler panels.
  • The mezzanine card is faulty.

Procedure

  1. Check whether the fan fault alarm is generated.

    • If yes, go to 2.
    • If no, go to 3.

  2. Clear the fan fault alarm. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Check whether all fans are properly installed.

    • If yes, go to 5.
    • If no, go to 4.

  4. Install fans in spare slots properly. Then check whether the alarm is cleared.

    For details about how to install the fans, see the E9000 Server User Guide.
    • If yes, no further action is required.
    • If no, go to 5.

  5. Check whether the ambient temperature is higher than 40°C (104°F).

    • If yes, go to 6.
    • If no, go to 7.

  6. Reduce the ambient temperature in the equipment room by using air conditioners and fans (for example, turn down the air conditioners and increase the fan speed. When the air conditioners cannot work properly, open doors and windows for ventilation) Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. Check whether the air intake vent or air exhaust vent is blocked.

    • If yes, go to 8.
    • If no, go to 9.

  8. Remove the barriers. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 9.

  9. Check whether the filler panels are inserted into the idle slots or spaces of the chassis.

    • If yes, go to 11.
    • If no, go to 10.

  10. Insert a filler pane into each vacant slot. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 11.

  11. Power off the node and remove it from the chassis. Replace the mezzanine card and and insert the node into the chassis to power it on. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 12.

  12. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  13. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 196364

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