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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: Overtemperature (Major, PCH Temp)

Slot: Overtemperature (Major, PCH Temp)

Description

Alarm message:

PCH temperature (arg1 degreess C) exceeds the overtemperature threshold (arg2 degreess C). 

This alarm is generated when the platform controller hub (PCH) temperature exceeds the overtemperature major threshold. This alarm is cleared when the temperature is within the normal range.

This alarm is generated by the following sensor:

PCH Temp

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0149FF01

Major

Yes

Parameters

Name

Meaning

arg1

Current reading of the sensor.

arg2

Alarm threshold.

Impact on the System

Overheating affects PCH performance. If the alarm persists, the server may power off or restart, which interrupts services and causes data loss.

Possible Causes

  • The equipment room temperature exceeds the normal range.
  • The fan speed is too low.
  • The air inlet or outlet is blocked.
  • The mainboard is faulty.

Procedure

  1. Check whether there are fan module alarms.

    • If yes, go to 2.
    • If no, go to 3.

  2. Replace the faulty fan or fan module. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Check whether the equipment room temperature exceeds the normal range.

    • If yes, go to 4.
    • If no, go to 5.

  4. Reduce the equipment room temperature to the normal range. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. Check whether the air inlet or outlet of the server is blocked.

    • If yes, go to 6.
    • If no, go to 7.

  6. Clear the blockage. After 5 minutes, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 7.

  7. Replace the mainboard. After the server is powered on, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 8.

  8. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  9. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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