No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Swi: Overvoltage (Major, BASE CPU Vcore)

Swi: Overvoltage (Major, BASE CPU Vcore)

Description

Alarm message:

Voltage above upper major threshold

or

Switch module base plane CPU voltage (arg1 V) at arg2 detection point exceeds the overvoltage threshold (arg3 V).

This alarm is generated when the voltage of the CPU Vcore detection point on the switch module Base plane exceeds the overvoltage major threshold.

This alarm is generated by the following sensor:

BASE CPU Vcore

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0149FF02

Major

Yes

Parameters

Name

Meaning

arg1

Current reading of the sensor.

arg2

Voltage detection point. For example, VDD or Vcore.

arg3

Alarm threshold.

Impact on the System

When devices work with a upper voltage, the component performance deteriorates, the device service life shortens, which causes system breakdown.

Possible Causes

The switch module is faulty.

Procedure

  1. Back up service data of the switch module and switch over services to the standby network.
  2. Reseat the switch module. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Replace the switch module. Then, check whether the alarm is cleared.

    For details about how to replace the switch module, see the E9000 Server User Guide..

    • If yes, no further action is required.
    • If no, go to 4.

  4. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  5. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 192825

Downloads: 1565

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next