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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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Slot: Mezzanine Card MCE/AER Error (Critical, MezzN Status)

Slot: Mezzanine Card MCE/AER Error (Critical, MezzN Status)

Description

Alarm message:

RAID or NIC card fault

or

Mezzanine card arg1 triggered an uncorrectable error, arg2

This alarm is generated when an uncorrectable error occurred on the mezzanine card.

This alarm is generated by the following sensors:

MezzN Status

NOTE:

If the server supports only one mezzanine card, the corresponding sensor names do not include N.

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0341FF17

Critical

Yes

Parameters

Name

Meaning

arg1

Slot number of the mezzanine card number.

arg2

Uncorrectable error code of the alarm.

Impact on the System

The system may stop responding.

Possible Causes

  • The mezzanine card is faulty.
  • The slot of the mezzanine card is damaged.

Procedure

  1. Power off and remove the compute node from the chassis. Then check whether there is damage or poor contact between the component and its slot.

    • If yes, go to 5.
    • If no, go to 2.

  2. Power on the server to start the power-on self-test (POST) and then run test software. Check whether the POST succeeds and the test software finds no fault.

    • If yes, go to 3.
    • If no, go to 4.

  3. Check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. Replace the mezzanine card. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. Replace the mainboard. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 6.

  6. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  7. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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