No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Slot: PCH MCE/AER Error (Critical, PCH Status)

Slot: PCH MCE/AER Error (Critical, PCH Status)

Description

Alarm message:

Uncorrectable PCH error

or

The PCH triggered an uncorrectable error, arg1.

The alarm is generated when a PCH uncorrectable error is detected.

This alarm is generated by the following sensor:

PCH Status

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0341FF19

Critical

Yes

Parameters

Name

Meaning

arg1

Error code of the PCH alarm.

Impact on the System

Server operation is affected.

Possible Causes

The PCH chip is faulty.

Procedure

  1. Gracefully power off the compute node and remove it from the chassis. Then check whether the PCH chip or mainboard has any damage.

    • If yes, go to 4.
    • If no, go to 2.

  2. Power on the server to start the power-on self-test (POST) and then run test software. Check whether the POST succeeds and the test software finds no fault.

    • If yes, go to 3.
    • If no, go to 4.

  3. Check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. Replace the mainboard. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 5.

  5. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  6. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 208593

Downloads: 1591

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next