No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Slot: Limit Exceeded (Minor, CPU Usage)

Slot: Limit Exceeded (Minor, CPU Usage)

Description

Alarm message:

CPU usage over threshold

This alarm is generated when the CPU usage is higher than the upper limit.

This alarm is generated by the following sensor:

CPU Usage

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x0541FF07

Minor

Yes

Impact on the System

The system cannot call some processes, and system performance is affected.

Possible Causes

  • The number of ongoing processes in the system is large.
  • The CPU usage of a process is high.

Procedure

  1. Start the task manager on the server, and check whether any processes can be stopped.

    • If yes, go to 2.
    • If no, go to 3.

  2. Stop the processes as required, and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Check whether a large number of unreleased services are running in the service system.

    • If yes, go to 4.
    • If no, go to 5.

  4. Increase the threshold of the CPU usage sensor and check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to go to 5.

  5. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  6. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 193281

Downloads: 1567

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next