No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>Search

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
Rate and give feedback :
Huawei uses machine translation combined with human proofreading to translate this document to different languages in order to help you better understand the content of this document. Note: Even the most advanced machine translation cannot match the quality of professional translators. Huawei shall not bear any responsibility for translation accuracy and it is recommended that you refer to the English document (a link for which has been provided).
Slot: Hard Disk MCE/AER Error (Critical, DISKN)

Slot: Hard Disk MCE/AER Error (Critical, DISKN)

Description

Alarm message:

The [arg1] disk arg2 triggered an uncorrectable error, arg3 

This alarm is generated when a hard disk triggered an uncorrectable error.

This alarm is generated by the following sensors:

DISKN

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x02000013

Critical

Yes

Parameters

Name

Meaning

arg1

Location of the hard disk. For example, front or rear.

arg2

Slot number of the hard disk.

arg3

Error code of the alarm.

Impact on the System

Services related to the faulty hard disk are affected, and data is lost.

Possible Causes

The hard disk is faulty.

Procedure

  1. Remove and reinstall the hard disk. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 2.

  2. Replace the faulty hard disk. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 3.

  3. Replace the hard disk backplane. Then, check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  5. Contact Huawei technical support.
Translation
Download
Updated: 2018-08-16

Document ID: EDOC1000015902

Views: 193132

Downloads: 1567

Average rating:
This Document Applies to these Products
Related Documents
Related Version
Share
Previous Next