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E9000 Server V100R001 HMM Alarm Handling 19

This document describes E9000 server alarms in terms of the meaning, impact on the system, possible causes, and solutions.
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MM: Failed to Configure Flat Management (Major, SlotN Monitor/M Monitor)

MM: Failed to Configure Flat Management (Major, SlotN Monitor/M Monitor)

Description

Alarm message:

Failed to configure flat management.

This alarm is generated when flat management is enabled but a board does not support flat management.

This alarm is generated by the following sensors:

  • SlotN Monitor
  • M Monitor

Attribute

Alarm ID

Alarm Severity

Auto Clear

0x120001FF

Major

Yes

Parameters

Name

Meaning

N

Slot number of the compute node. The value range is 1 to 32.

M

Slot number of the compute node. The values are 1E, 2X, 3X, and 4E.

Impact on the System

The upper-layer management system cannot manage the board.

Possible Causes

  • The BMC version is early.
  • The HMM fails to communicate with the BMC.

Procedure

  1. According to the sensor name, obtain the board slot number for which the alarm is generated.

    For example, Slot1 Monitor indicates slot 1, and 1E Monitor indicates switch module slot 1E.

  2. According to the board slot number, check whether any corresponding communication loss alarm exist.

    • If yes, go to 3.
    • If no, go to 4.

  3. Handle the communication loss alarm first. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 4.

  4. Obtain the product name of the board. Check whether the name is CH121, CH140, CH220, CH221, CH222, CH240, CH242, CH242 V3 4HDD, or CH242 V3 8HDD.

    • If yes, go to 5.
    • If no, go to 6.

  5. Remove the board. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 6.

  6. Check whether the BMC version is earlier than 2.50

    • If yes, go to 7.
    • If no, go to 8.

  7. Upgrade the BMC to 2.50 or a later version. Then check whether the alarm is cleared.

    • If yes, no further action is required.
    • If no, go to 8.

  8. On the HMM WebUI, choose System Management > Information Collection, and collect logs.
  9. Contact Huawei technical support.
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Updated: 2018-08-16

Document ID: EDOC1000015902

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